nothing seems to be working?

Discuss and catch up on anything related to the SWBF1 Conversion Pack

Moderator: Moderators

Posts: 1
Joined: Wed Sep 21, 2011 6:58 pm
Projects :: No Mod project currently.
Games I'm Playing :: Star Wars
xbox live or psn: ps3 plz

Re: nothing seems to be working?

Postby koolgool » Wed Sep 21, 2011 10:55 pm

So I installed the conversion mod and the 2.2 patch, but nothing seems to be changed. Well... the HUD looks slightly different, I think, but that's it. No new maps, no new game types, no nothing. What could I have done wrong?

I have the Steam version, if that changes anything (I hear it doesn't). I'm playing on a Vista computer.

EDIT
Ah, before the thread was approved I figured out what was wrong. Sorry about that. xP

For those who are curious, I was installing it in the wrong folder. It was odd because I could have sworn it was the right one under a Lucas Arts folder, but it had to go under the Steam folder... if that makes sense. xB

A friend of mine is still having a problem, though. He's gotten most of the Conversion Mod 2 working, but he can't get the kotor factions to work for some reason. Would anyone know why that would be?

Double posting is against the RULES; please EDIT your post instead -Staff

Jedi High Council
User avatar
Posts: 2306
Joined: Sat Nov 15, 2008 1:57 pm
Projects :: I should probably start one...
Games I'm Playing :: TOR AC
xbox live or psn: ShadowScorch88

Re: nothing seems to be working?

Postby Twilight_Warrior » Wed Sep 21, 2011 11:35 pm

Look in your Conversion Pack Documentation folder. In one of the Documents, there's a question that is quite literally "I installed the conversion pack, but nothing seems to be changed." And it has step by step instructions on how to fix it. Something about the mission.lvl and shell.lvl if I remember correctly, it's been a while since I've had the Convo Pack installed, myself.

Posts: 3
Joined: Wed Sep 21, 2011 11:13 pm
Projects :: No Mod project currently.
Games I'm Playing :: BattleFront II
xbox live or psn: No gamertag set

Re: nothing seems to be working?

Postby FelconVertigo » Wed Sep 21, 2011 11:51 pm

I got almost everything working. Just not the KOTOR. Is that under there? Im reinstalling now so I cant look cause I got rid of the old one.

Return to SWBF1 Conversion Pack

Who is online

Users browsing this forum: No registered users and 1 guest